Vitelity Outage Notification // Parent Case #01273214 // Customer Portal Access
Incident Report for Vitelity
Resolved
We have finished monitoring this issue and confirmed service has been restored and is stable. If you continue to experience any further issues, please feel free to reach out to our support teams by calling +1-888-898-4835 or logging into your portal and submitting a support ticket. Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Nov 16, 2023 - 17:05 CST
Monitoring
A fix has been implemented and we are monitoring the results. If you are still unable to log into the user portal, please close down your browser or attempt again using an incognito window. If the issue persists, please call +1-888-898-4835

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Nov 16, 2023 - 08:50 CST
Identified
Vitelity teams have identified an issue when accessing the Vitelity User Portal. The appropriate teams are engaged and we will continue to keep status.vitelity.com updated with the progress details. Thank you for your patience.

You may experience the following issues pertaining to this issue:
* Unresponsive pages when attempting to access portal.vitelity.net
* Pages load slower than normal

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Nov 16, 2023 - 08:40 CST
This incident affected: Customer Portal (Customer Portal).