Vitelity Outage Notification / Parent Case 01296656 / Intermittent Inbound and Outbound Calling Failures
Incident Report for Vitelity
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:13 CST
Monitoring
Vitelity teams are currently investigating reports of intermittent inbound and outbound calling issues for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Jan 25, 2024 - 11:28 CST
This incident affected: SIP Trunking (Inbound Calling, Outbound Calling).