Vitelity Outage Notification // Parent Case #01466931 // Virtual Fax Outbound Failures

Incident Report for Vitelity

Resolved

This incident has been resolved. All outbound faxes have been processing successfully during our monitoring period.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Apr 30, 2025 - 15:56 CDT

Update

Vitelity teams have identified and corrected the issue with outbound faxes failing for our Virtual Fax services. Any faxes that were sent during the below timeframe will need to be resent:
Start: 12:58 UTC 04/30/25
Stop: 14:46 UTC 04/30/25

We are currently monitoring this situation to ensure that faxes continue to process successfully. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Apr 30, 2025 - 10:49 CDT

Monitoring

Vitelity teams have identified and corrected the issue with outbound faxes failing for our Virtual Fax services. At this time, outbound faxes are being processed but may be slightly delayed. We are currently monitoring this situation to ensure that faxes continue to process successfully. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Apr 30, 2025 - 10:03 CDT

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 09:38 CDT

Investigating

Vitelity teams are currently investigating reports of outbound faxes failing for our Virtual Fax services. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Apr 30, 2025 - 09:36 CDT
This incident affected: Fax Services (vFax).