Vitelity Degraded Service Notification // Parent Case #01311766 // Degraded fax retrieval via API
Incident Report for Vitelity
Resolved
The support teams report that this issue has been resolved.
Posted Mar 04, 2024 - 15:19 CST
Investigating
The Vitelity teams are currently investigating elevated levels of API errors. At this time, fax retrieval via the API may display latency or be unresponsive. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Mar 04, 2024 - 15:12 CST
This incident affected: Vitelity API.