Vitelity Outage Notification // Parent Case #01223186 // Hosted Servers

Incident Report for Vitelity

Resolved

No further issues have been experienced.
Posted Jul 12, 2023 - 12:33 CDT

Update

We are continuing to monitor for any further issues.
Posted Jul 12, 2023 - 06:43 CDT

Monitoring

We identified the issue as a switch failure. We failed over to a different switch and service has been restored. We are currently monitoring.
Posted Jul 12, 2023 - 06:41 CDT

Investigating

Vitelity teams are currently investigating a network issue which is impacting hosted servers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us, please log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Jul 12, 2023 - 06:30 CDT
This incident affected: Hosted Servers (Hosted Server(s)).