Vitelity Outage Notification // Parent Case #01077456 // Incoming Fax Failures
Incident Report for Vitelity
Resolved
The backlog has been processed and this issue is now resolved.
Posted Aug 11, 2022 - 19:39 CDT
Monitoring
The support teams have implemented a fix and the backlog of faxes is starting to process.
Posted Aug 11, 2022 - 18:16 CDT
Identified
The support teams have identified the cause of the issue and are working to resolve it.

Mark
Posted Aug 11, 2022 - 18:04 CDT
Update
We are continuing to investigate this issue. The appropriate teams are engaged and working urgently to restore.
Posted Aug 11, 2022 - 16:53 CDT
Investigating
Vitelity teams are currently investigating reports of intermittent incoming fax impairments for our virtual faxing services. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Aug 11, 2022 - 15:45 CDT
This incident affected: Fax Services (vFax).