We are continuing to monitor for any further issues.
Posted Jan 15, 2026 - 12:26 CST
Update
Some troubleshooting steps you may want to check if you have call failures after updating your config: 1. Make sure your firewall is allowing traffic through from your new host IP. 2. If you use fail2ban, ensure your new host is whitelisted in your config for fail2ban.
We have a permanent solution to restore service for registration based traffic. If you register your sub account to your assigned sip server (inboundXX.vitelity.net) you should begin receiving calls again. You can also send your outbound calls to outbound.vitelity.net. You may need to update your firewall config to accept the new IP for your inbound server. You can find the new IP in the customer portal under Support->Generic SIP Support. If your old inbound host had a subnet of 64.2.142.0, the new subnet will be 66.241.96.0. Example: Old inbound host was 64.2.142.80, your new inbound host will be 66.241.96.80
For customers using IP authentication on our load balanced SBC (I: 64.2.142.90 | O: 64.2.142.93) you can update your inbound and outbound hosts to 66.241.96.90 | 66.241.96.93 respectively. If you are using our no RTP latching SBC, your new hosts will be 66.241.96.91 for inbound and 66.241.96.95 for outbound.
If you are using IP authentication but not using our SBC, you can send your outbound calls to 66.241.96.93, and you will need to update your inbound host to your new IP. You can find the new IP in the customer portal under Support->Generic SIP Support. If your old inbound host had a subnet of 64.2.142.0, the new subnet will be 66.241.96.0. Example: Old inbound host was 64.2.142.80, your new inbound host will be 66.241.96.80
Legacy outbound hosts of 64.2.142.93/94/95 are currently working, but we encourage you to migrate to the new hosts as soon as possible if you are able.
We are looking into making the legacy inbound SBC host 64.2.142.90 available again. If you are unable to update your configuration to use the new host, please let us know if you require 64.2.142.90.
If you need any further assistance, please reach out to us via support ticket.
Posted Jan 14, 2026 - 13:31 CST
Monitoring
We have a permanent solution to restore service for registration based traffic. If you register your sub account to your assigned sip server (inboundXX.vitelity.net) you should begin receiving calls again. You can also send your outbound calls to outbound.vitelity.net. You may need to update your firewall config to accept the new IP for your inbound server. You can find the new IP in the customer portal under Support->Generic SIP Support. If your old inbound host had a subnet of 64.2.142.0, the new subnet will be 66.241.96.0. Example: Old inbound host was 64.2.142.80, your new inbound host will be 66.241.96.80
For customers using IP authentication on our load balanced SBC (I: 64.2.142.90 | O: 64.2.142.93) you can update your inbound and outbound hosts to 66.241.96.90 | 66.241.96.93 respectively. If you are using our no RTP latching SBC, your new hosts will be 66.241.96.91 for inbound and 66.241.96.95 for outbound.
If you are using IP authentication but not using our SBC, you can send your outbound calls to 66.241.96.93, and you will need to update your inbound host to your new IP. You can find the new IP in the customer portal under Support->Generic SIP Support. If your old inbound host had a subnet of 64.2.142.0, the new subnet will be 66.241.96.0. Example: Old inbound host was 64.2.142.80, your new inbound host will be 66.241.96.80
Legacy outbound hosts of 64.2.142.93/94/95 are currently working, but we encourage you to migrate to the new hosts as soon as possible if you are able.
We are looking into making the legacy inbound SBC host 64.2.142.90 available again. If you are unable to update your configuration to use the new host, please let us know if you require 64.2.142.90.
If you need any further assistance, please reach out to us via support ticket.
Posted Jan 14, 2026 - 11:26 CST
Update
We have a temporary solution to restore service for registration based traffic. If you register your sub account to outbound.vitelity.net instead of your assigned inbound server, and set it as your outbound host, then you should begin to see your inbound and outbound calls start to flow.
For customers using IP authentication on our load balanced SBC (I: 64.2.142.90 | O: 64.2.142.93) you can update your inbound and outbound hosts to 66.241.96.90 | 66.241.96.93 respectively.
If you are using IP authentication but not using our SBC, you can send your outbound calls to 66.241.96.93, and please reach out to us so we can coordinate your move to a new IP for inbound calls.
Posted Jan 13, 2026 - 21:11 CST
Update
We have a temporary solution to restore service for registration based traffic. If you register your sub account to outbound.vitelity.net (206.144.16.55) instead of your assigned inbound server, and set it as your outbound host, then you should begin to see your inbound and outbound calls start to flow. We are continuing to work on a solution for IP authentication based traffic. If you are using IP authentication for your traffic, you can create a sub account and route your DID(s) to that sub account, and register your device to outbound.vitelity.net (206.144.16.55), and set this same domain/IP for your outbound host.
Posted Jan 13, 2026 - 20:34 CST
Update
We have identified a routing issue upstream of our network. This has been escalated with our partners for repair. In the mean time, if you would like to be moved to a different unaffected server to use for inbound/outbound traffic, please let us know in a support ticket and we will provide you with details as soon as possible. This would require updating all endpoints for your account.
Posted Jan 13, 2026 - 18:59 CST
Identified
Vitelity teams have identified an upstream issue causing inbound and outbound call failures for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Jan 13, 2026 - 16:07 CST
Update
Vitelity teams are currently investigating reports of inbound and outbound call failures for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Jan 13, 2026 - 14:57 CST
Investigating
Vitelity teams are currently investigating reports of inbound and outbound call failures for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Jan 13, 2026 - 14:56 CST
This incident affects: SIP Trunking (Inbound Calling, Outbound Calling).