Vitelity Outage Notification // Parent Case #01076876 // Inbound Call Completion Failures
Incident Report for Vitelity
Resolved
We have finished monitoring this issue and confirmed service has been restored and is stable. If you continue to experience any further issues, please feel free to reach out to our support teams by calling +1-888-898-4835 or logging into your portal and submitting a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Aug 10, 2022 - 17:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 16:23 CDT
Investigating
Vitelity teams are currently investigating reports of inbound call completion failures for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Aug 10, 2022 - 15:31 CDT
This incident affected: SIP Trunking (Inbound Calling).