Vitelity Outage Notification // Parent Case #01265503 // Call Detail Record Delays
Incident Report for Vitelity
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 17:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 17:06 CDT
Identified
Vitelity teams are aware of an issue impacting some of the Customer Portal Reporting Tools. All appropriate teams are actively engaged. and we will continue to keep status.vitelity.com updated with the progress details.

You may experience the following issues pertaining to this issue:
* Call Detail Records (CDRs) are not being delivered

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Oct 26, 2023 - 16:20 CDT
This incident affected: Vitelity API and Customer Portal (Portal Reporting Tools).