Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 01:00 CDT
Scheduled
Vitelity Service Affecting Notification (Low Probability)
Start Time/Date: 03/12/2025 01:00 Hrs Central End Time/Date: 03/12/2025 06:00 Hrs Central Backup Time/Date: 03/13/2025 01:00 Hrs Central
Maintenance ID: 2835
Description: Vitelity engineers will be replacing a DSP pack that has failed diagnostics on the standby SBC. The available DSP pool is capable of carrying production traffic, should it be necessary for the standby SBC to become active.
Impact: No expected customer impact.
While it is important to perform maintenance such as this to ensure the quality of our service, Vitelity takes all necessary precautions to alleviate any inconvenience to our customers.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket and reference the maintenance ID.
Please do not respond to this email address as it is not monitored.
Thank you,
Vitelity Network Operations Center
Posted Mar 11, 2025 - 16:41 CDT
This scheduled maintenance affected: SIP Trunking (Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services) and Fax Services (vFax, Fax Enabled Device, View My Fax Portal).