A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 14:46 CDT
Investigating
We are currently investigating an issue with the "Send a Fax" tab in the viewmyfax.com portal resulting in an error message when attempting to send a fax.
As a temporary workaround, users can continue to successfully send faxes using the "Quick-Fax" option located on the Home tab or via email. However, please note, you may not see these successful outbound faxes in your fax logs on the viewmyfax.com portal at this time.
Our development team has been engaged and is actively reviewing the issue. We will provide updates as soon as more information becomes available.
Thank you for your understanding and patience. Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please note, this email address does not monitored replies.
Best regards, Vitelity Network Operations Center
Posted Apr 02, 2025 - 12:32 CDT
This incident affected: Fax Services (View My Fax Portal).