This incident has been confirmed resolved. If you experience any further issue, please reach out to our technical support teams.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Aug 31, 2023 - 08:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 15:32 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 14:17 CDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 13:41 CDT
Investigating
Vitelity teams are currently investigating an issue impacting the ability to manage support tickets when sending an email to Support@vitelity.com or Support@vitelity.net.
At this time, please create any new support tickets or responses to active tickets by logging into the Customer Portal. We will continue to keep status.vitelity.com updated with the progress details. Thank you for your patience.
Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.
Please do not respond to this email address as it is not monitored.
Thank you, Vitelity Network Operations Center
Posted Aug 30, 2023 - 13:16 CDT
This incident affected: Ticketing System (Email Communication).