Vitelity Outage Notification // Parent Case #01239808 // Hosted Server Connection
Incident Report for Vitelity
Resolved
This incident has been confirmed resolved. If you experience any further issue, please reach out to our technical support teams.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Aug 23, 2023 - 11:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 09:23 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 08:37 CDT
Investigating
Vitelity teams are currently investigating reports of issues connecting to Vitelity Hosted Servers. At this time, only customers that have a hosted server with Vitelity are impacted. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted Aug 23, 2023 - 08:23 CDT
This incident affected: Hosted Servers (Hosted Server(s), Data Center, VitelShield).