Vitelity Outage Notification // Elevated API Errors
Incident Report for Vitelity
Resolved
This incident has been resolved.
Posted May 12, 2024 - 15:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2024 - 13:02 CDT
Investigating
Vitelity teams are currently investigating elevated levels of API errors. At this time the Customer Portal and API services may display latency or be unresponsive on some pages. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.

Should you need to contact us or open a new case, please call +1-888-898-4835 or log into your portal and submit a support ticket.

Please do not respond to this email address as it is not monitored.

Thank you,
Vitelity Network Operations Center
Posted May 12, 2024 - 12:24 CDT
This incident affected: Customer Portal (Customer Portal), Vitelity API, and Fax Services (Fax Enabled Device).