All Vitelity SMS/MMS Messaging Now Requires a Registered Brand & Campaign(s)
Incident Report for Vitelity
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 10:37 CDT
Update
Updated to reflect Operational status for SMS
Posted Apr 21, 2022 - 11:18 CDT
Monitoring
The following is a copy of an email sent to all Vitelity SMS customers first in November 2021 and again on April 12, 2022.

All Vitelity SMS/MMS Messaging Now Requires a Registered Brand & Campaign(s)
Register your Brand & Campaign by May 1, 2022

Text messaging is a key form of customer interaction widely used by businesses and applications of all kinds. Mobile carriers have recently introduced new rules when using 10-digit numbers for sending business-related text messages — referred to as Application-to-Person over 10-Digit Long Codes (A2P 10DLC).

The use of A2P 10DLC has resulted in excessive spam to mobile consumers, and as a result, mobile carriers are imposing new restrictions, fees, and severe penalties for misuse of messaging over 10-digit numbers.

Impacts To SMS/MMS On 10-digit Numbers
We're reaching out again regarding your application-to-person 10-digit long code (A2P 10DLC) SMS/MMS messaging with Vitelity. A notification was originally sent in November of last year indicating messaging could be shut down by January 2022. Additional time has been permitted allowing messaging traffic to continue. However, the time has now come for all messaging that does not have Brands and Campaigns registered to be shut down — no exceptions.

Mobile carriers have established specific guidelines based on federal, state and local laws to protect mobile subscribers from unwanted messaging while providing growth for the messaging ecosystem. Failure to comply with the mobile carrier's rules regarding registrations, and especially message content, can and will result in stiff penalties we will pass on to you. As a result, the guidelines for wireline messaging have changed significantly and will have an impact on your Vitelity messaging services.

Impacts to SMS/MMS On Toll Free Numbers
At the same time, the Toll-Free marketing is shifting to adopt similar verification rules for messaging on Toll-Free numbers. The process to get verified will be different. However, to stay in compliance, we will also disable adding messaging to new Toll-Free numbers at the same time we disable adding messaging to 10-digit numbers.

What is required?
To continue to use messaging on the Vitelity platform, you must register Brands and Campaigns associated with all A2P messaging by May 1, 2022. The following steps will be taken to ensure numbers used for messaging are in compliance.
On April 26, 2022, an update will be made to the Vitelity portal which will prevent any new numbers from being enabled for SMS. This includes both 10-digit and Toll-Free numbers. The campaign process must be followed to get any new 10-digit numbers enabled for messaging as well as enable any existing numbers for messaging.

On April 26, 2022, the APIs used to enable/disable messaging will also be disabled.
STARTING MAY 1, 2022, MESSAGING SERVICES FOR ALL PHONE NUMBERS WHICH DO NO HAVE A BRAND/CAMPAIGN REGISTERED WILL BE DISABLED — NO EXCEPTIONS.

All existing Toll-Free numbers with messaging enabled will be grandfathered until September 30th, 2022. At that time, all your existing numbers must be brought into compliance. The verification process for Toll-Free numbers is pending.

For 10-digit numbers, see how to get your brands and campaigns registered >> https://help.inteliquent.com/vitelity-direct-customers-getting-registered-for-sms/mms-messaging?j=42622778&sfmc_sub=415790977&l=5178840_HTML&u=589302933&mid=524003758&jb=0&utm_source=MarketingCloud&utm_medium=email&utm_campaign=New+Vitelity+Messaging+Requirements&utm_content=For+10-digit+numbers%2c+see+how+to+get+your+brands+and+campaigns+registered.

What is a brand?
Every business initiating any 10-digit SMS messages will be considered a Brand. A Brand may have multiple campaigns depending on use-cases supported, such as low-volume mixed use, 2FA (2-Factor Authentication) notifications, marketing messages, etc.

How do you register a Brand and Campaign?
See the attached A2P 10DLC Messaging Campaign Form, which needs to be filled out to register your business messaging services. We need to receive your returned form and phone numbers associated with each campaign to successfully register your messaging with The Campaign Registry (TCR) so your messaging services are not subject to being disabled on May 1st.

NOTE: If you're a reseller and you own the end customer, different rules apply as you must become a Content Service Provider (CSP) with The Campaign Registry.
See the steps to become a CSP as a Reseller >> https://help.inteliquent.com/vitelity-resellers-getting-registered-for-sms/mms-messaging?j=42622778&sfmc_sub=415790977&l=5178840_HTML&u=589302934&mid=524003758&jb=0&utm_source=MarketingCloud&utm_medium=email&utm_campaign=New+Vitelity+Messaging+Requirements&utm_content=See+the+steps+to+become+a+CSP+as+a+Reseller

Details regarding your existing messaging services can be obtained from the Vitelity customer portal . If you click on "All Voice", then "Download DID Report", you will receive a CSV file with features by phone number, which will include an SMS flag, with a "Y" indicating your number is messaging enabled.
Let us know if we can help.

Please let us know at MessagingUseCase@inteliquent.com detailing your Vitelity account username if you have any questions — we're here to help you through this transition.

We appreciate your business and partnership.
Posted Apr 21, 2022 - 10:45 CDT
This incident affected: Messaging Services (Inbound Messaging (SMS), Outbound Messaging (SMS)).